Wie zijn er volgende maand jarig.

Door: HR-ICT   |   Publicatiedatum: 20 mei 2017

Het samenstellen van een lijst met verjaardagen is voor sommigen een maandelijks terugkerende activiteit. In deze blog leg ik uit hoe je met Excel in een handomdraai een op verjaardag gesorteerd overzicht samenstelt.
Hiervoor moet je de geboortedatum sorteren op maand.

Wat je nodig hebt is een bestand met de namen en geboortedatums.

De vragen die eigenlijk beantwoord moeten worden zijn:

Hoe sorteer je op volgorde van maand en dag.

Een datum kan standaard niet worden gesorteerd op volgorde van maand. De datum moet daarvoor eerst worden omgezet naar een tekst met het formaat maand-dag-jaar (MM-DD-JJJJ). Dit moet in een extra ingevoegde kolom.

sorteren op maand

Voor dit omzetten van de datum gebruiken we de Excel functie TEKST.
In bovenstaand voorbeeld is deze functie toegepast als : =TEKST(A2;”mm-dd-jjjj”).
In dit voorbeeld is A2 de cel met de geboortedatum en “mm-dd-jjjj” het nieuwe datum formaat.

Hoe bepaal je de verjaardagsdatum in Excel.

Voeg voor de verjaardagsdatum nog een extra kolom toe en pas voor deze kolom de cel eigenschappen aan naar ‘Lange Datumnotatie’.
De verjaardagsdatum kan je bepalen met de Excel functie DATUM.
=DATUM(“2017”;MAAND(A2);DAG(A2))
Hierbij is 2017 het jaar waarvoor de lijst met verjaardagen moet worden opgesteld en A2 de cel met de geboortedatum.

Verjaardagen sorteren op maand

Sorteer nu de aangepaste datum in kolom B op alfabetische volgorde en de lijst met verjaardagen is gereed.

Selecteren verjaardagen in de volgende maand.

Eventueel kan je met het filter een selectie maken van een specifieke maand.

  • Klik daarvoor op het selectiedriehoekje van het filter in kolom B.
  • Selecteer daarna achtereenvolgens “tekstfilters” en “begint met”.
  • Tik tenslotte het maandnummer in bij voorbeeld 05 voor mei of 10 voor oktober.

filteren op een maandnummer in Excel

 

Deze blog heb ik opgesteld naar aanleiding van meerdere vragen tijdens de cursus Excel
.
HR-ICT opleidingen geeft maandelijks Excel cursussen in Rotterdam en Alphen aan den Rijn. Daarnaast geven wij maatwerk incompany trainingen door heel Nederland.

Heel veel succes er mee!

Heb je naar aanleiding van dit artikel vragen, of kom je er niet uit. Stuur dan gerust even een berichtje via het contactformulier.

Hans van Dijk – HR-ICT opleidingen

Dit bericht delen

Terug naar overzicht